Favorite Photoshop Tips

By Rick Cloran, FPSA, MPSA

Color Correction

Many times we find that we have an unintended color cast to an image. It may have been
awhite balance issue, lighting, or even some nearby source reflecting light onto our
subject. Autocolor tends to work well in the latest versions of Photoshop and Elements
when there is adefined black and or white for it to work with. When you find you have a
more stubborn color cast, try one of these methods to cure the problem.

The first method is one of my favorite quick fixes. It isvery easy to use and if it doesn’'t
cure the problem, it is also simple to remove by just deleting the Levels Adjustment

Layer used. The second method relies more on your ability to ascertain when the color
cast has been removed to an acceptable degree. Think of it as correcting “to taste”. Thisis
useful when you have a cast that you want, but which is more intense than intended.

Method 1 — Open the image with a problem color cast in Photoshop
Create a copy of the image by using Image > Duplicate
Make the copy image active and go to Filter > Blur > Average. (This
will turn the copy image into a monotonal nothing. If the image was
perfectly neutral, the averaged image would be medium gray. More
likely, you will seethat it has adefined color cast. That isfinefor
our purposes.)

Select the original image to make it active and arrange the two
images so that you can see them at the same time.

Add a Levels Adjustment layer to the original image.
Click on the middle eye dropper (the middle gray) in the Levels
Adjustment samplers and click once on the averaged (blurred)

image. Y ou should see an immediate shift to a more pleasing color.

Y ou can now close the copy image without saving as it has served its
purpose.

Method 2 — Open the image with a problem color cast in Photoshop

Create a copy of the background layer.



On the background copy go to Filter > Blur > Average (This will
turn the copy image into a monotonal nothing. If the image was
perfectly neutral, the averaged image would be medium gray. More
likely, you will seethat it has adefined color cast. That isfinefor
our purposes.)

Invert the background copy layer by pressing <CTRL> | [<xCMD> |
on aMac]

Change the Blend Mode of the Background Copy layer from Normal
to Color.

Adjust the opacity of the Background copy layer until the image
color looks the way you fedl it should.

Y ou may want to add aLevels or a Curves Adjustment layer to
tweak the overall image contrast to your liking.

Punching Up Color

Asnice asthe Vibrance slidersin ACR or Lightroom are or the Vibrance Adjustment
Layer in Photoshop proper, | often find that some images can use a little added help when
it comes to making the color look the way I’d like it to. Here are two different waysto
approach adding that extra pop.

Thefirst is done entirely in the SRGB color space (this includes Adobe RGB and
ProPhoto RGB). The second relies on shifting into the Lab Color space and then bringing
the image back into SRGB. | tend to use the first method unless the image really needs
some strong help. Both methods are very easy to set up in actions to make applying them
that much simpler.

Elements users please check out this link to a set add-ons known as Grant’s Tools
http://www.cavesofice.org/~grant/Challenge/Tools/Files.html. These will give you a
channel mixer in Elements 8 or later, but there are versions that work with Elements
3 and on. Be sure to pay attention to the different sets of instructions for installing in
your version of Elements and your operating system.

RGB color boost — Add a Channel Mixer Adjustment Layer. Note that each
channel starts with 100% color on it’s slider and 0% on the sliders of
the other two channels. Our objectiveisto intensify the color in each
channel while leaving the combined total for a channel at 100%.

Begin with the Red channel

Increase the Red percentage to 116%


http://www.cavesofice.org/~grant/Challenge/Tools/Files.html

Change the percentage in the Green and Blue channels to — 8% each
(minus 8 %).

Repeat the process for the Green and Blue channels
i.e., Green channdl Green to 116%, Red and Blu to -8%
Blue channdl Blue to 116%, Red and Green to -8%

This makes the basic color shift we want. We now add alittle punch
with a curves adjustment.

Add a Curves Adjustment Layer.

Thistime we will use the RGB master channel. If you have CS3 or
earlier you will see the input and output boxes. If you have CS4 or
CS5 click anywhere on the curve to activate the input and output
boxes. Now click in theinput box and set input O, click in the output
box and set output 0. This preserves basic black. Next click back in
the input box (In C$4 you will haveto click on the curve again to
establish a new point.) Set the input value to 65, click in the output
box and set the value to 60. Next set athird new point with input
190 and output at 195. Finaly reconfirm whites with afourth point
with input 255 and output 255. What you will have doneisto make
avery subtle bend to the curve that has the effect of boosting the
contrast in the image very dightly. Click OK to accept the changes.

Lab color boost — When you really need to help the color in an image, the Lab
color space is the place to go. One drawback is that only whole
layers can make the trip to and from the Lab space. That means you
will need to merge any adjustment layers into aregular layer before
moving to or from the Lab space. Be sure to take a snapshot of your
image state before flattening or merging anything so that you can
easily restore theimage to its pre-adjustment state if you aren’t
happy with the results.

Take a snapshot of the history state of the imagefile

Merge al adjustment layersinto regular layers and rasterize any
smart objectsinto aregular layer. (Since | have the snapshot to fall
back on, | will generaly flatten the file and then make asingle
background copy layer before moving to the Lab space.)

Go to Image > Mode > Lab color. If you have multiple layers be sure
toclick “Don’'t Flatten”.

Ignore the Lightness channel and go to the “a’ channel. Dragging
only at the top and bottom (i.e., do not put a bend in the curveline),



drag the bottom to the right until the input reads -90. Next drag the
top until the input reads 91. Note that the line till goes through the
center point on the grid. Thisiscritical. Go to the“b” channel. Drag

the bottom until the input reads -93 or there
about. Next drag the top until the input reads
94. Again, the curve should pass through the
center point on the grid. The objectiveisto
keep the adjustments fundamentally color
neutral while amplifying their intensity.

If the image color isn’t strong enough, adjust
the settings on the a and b channels to make
the line even steeper. Just remember to keep

the line passing through the center point. If the
color isnow too intense, just dial back the opacity of the layer until it
looks good. If you want to add some extra contrast, add a second
Curves Adjustment Layer and use a slight bowing curve on the
Lightness channel as we did with the composite channel in the RGB
color boost adjustment above.

Take another history snapshot before merging the Adjustment
Layersinto the background copy layer. The go to Image > Mode >
RGB to convert back to the RGB color space.

High Pass Filter

You may have seen or heard someone recommending the High Pass filter in Elements or
Photoshop as away to do sharpening on your images. For those of you who haven't tried
it here are three different tips for using High Pass to enhance your images.

Sharpening - After making all of the basic adjustment you want to your image
either flatten it (after saving the layered file) or create a new
composite layer by pressing <CTRL><ALT><SHIFT>E for a PC
(<CMD><OPT><SHIFT>E on aMAC).

With this layer selected go to Filter-Other-High Pass. Set the level to
something on the low side, between 2.0 and 5.0 pixels is generally
plenty, and then click OK. The image turns grayish but that is fine.
In sharpening we are only interested in the edge effect introduced by
thefilter, not in the gray color that results.

Change the Blend Mode on the layer to Overlay and the image snaps
back to color. This technique adds contrast because of the Overlay
Blend Mode. If there seems to be too much contrast, try changing



the Blend Mode to Soft Light. Both of these Blend Modes are blind
to 50% gray, which isthe main color the High Pass Filter generates.

Check your High Pass layer before making the Blend Mode change.
If you see significant color fringing, press <CTRL><SHIFT>U on a
PC (<CMD><SHIFT>U on a MAC) to desaturate the layer and
eliminate any color influence.

Softening - Did you know you can also use the High Pass filter to soften an
image? Here's how. After making all of the basic adjustment you
want to your image either flatten it (after saving the layered file) or

create a new composite layer by pressing
<CTRL><ALT><SHIFT>E for a PC (<CMD><OPT><SHIFT>E
onaMAC).

With this layer selected first change the Blend Mode to Overlay.

Now go to Filter-Other-High Pass and select a higher setting, say
between 10 and 20 pixels, and click OK. Since the Blend Mode was
already set to Overlay you will see the sharpening effect, though at
the higher settings it may seem exaggerated.

Here's the trick, with the High Pass layer still selected press
<CTRL>| on aPC (<CMD>I on aMAC) to invert the effect. Presto,
instant softening.

Since you may not want everything softened, add a layer mask and
fill it with black to hide the effect. (For those with Elements prior to
Elements 9 remember that you will need to add a blank adjustment
layer and then press <CTRL><ALT>G on a PC (<CMD><OPT>G
on aMAC) to pin it to the High Pass layer as a clipping mask so that
you will have the use of a mask on the layer.) Now paint with white
where you want to add the softening effect back in. If the effect
seems too strong, lower the layer’ s opacity to suit your taste.

Y ou can also modify the extent of the softening by using lower pixel
settings for less softening and higher settings for greater softening. |
find that using something between 10 and 20 gives me a good
starting point that is easily modified using the layer opacity rather
than repeatedly backing up and rerunning the filter at different
settings. This technique aso adds a faint “glow” to the image,
making it very effective when you want to soften a model’s cheeks
or forehead when working on portraits. Rather than spending money
for a “bokeh” plug-in try this way of creating a false bokeh to
introduce controlled softening to your images.



Enhancing Midtone Detail - | have to start by apologizing to the Elements users.
Thistechnique isn’'t possible in Elements, at least that | know of,
because it relies on using the layer blend styles (as opposed to blend
modes) that are only available in full Photoshop. To appreciate the
potential in this technique try it on something that has alot of texture
in the midtones, say something like the foreground sweep of rocks at
Pemaquid Light, brick or stone work, along stretch of sandy beach
where there are ridges in the sand alathe dunes in Death Valley.

As before, complete all of your primary adjustments to the image.
Next either flatten it and then duplicate the background layer or
generate a new composite layer by pressing
<CTRL><ALT><SHIFT>E for aPC (<CMD><OPT><SHIFT>E
onaMAC).

To make this adjustable, | would recommend converting the layer for
smart filter use.

Now apply the High Pass Filter (Filter > Other > High Pass) and use
a setting of around 50 pixels and hit OK. Note that you can play
around with the exact number, but you do want to see a significant
amount of definition in the areathat has the texture you want to
bring out. In part, that is why | recommended converting the layer to
asmart filter because you can just double click on it and adjust the
settings after everything is done. Using this much radius on a High
Pass filter has likely introduced colorsto the layer, rather than the
grays that we want. To fix this press <CTRL><SHIFT>U for aPC
(<CMD><SHIFT>U on aMAC) to desaturate the layer.

Change the Blend Mode on the layer to Overlay and then dial back
the opacity to about 20%. Now double click in the blank areato the
right side of the layer to
bring up the Layer
Styles dialog box. We
areinterested in the
blending options at the
bottom of the dialog.
(You can bring thisup
by going to Layer >
Layer Styles > Blending
Optionsaswell.) Thisis
where we limit the impact of the effect to the tonal range that we
want to bring out. Y ou are working on the upper dlider that says
“This Layer”. Start by drawing the slider over to around 50. Now
hold down the <ALT> key (<OPT> on aMAC) and click and drag
on theright side of the triangle. The triangle will split in two. Drag




the right side over to about 75. Repeat the process for the highlights
(left triangle) by dragging it to about 215, then holding down the
<ALT> key (<OPT> key on aMAC) drag the inner part of the
triangle to about 185.

Y our results should look like the
second example. What this doesis
eliminate the High Pass effect in the
shadows, below 50, and in the
highlights, above 215. It then
phases in between 50 and 75 and
between 185 and 215. The full
effect is confined to between 75 and
185, or what serves as the midtones

in most images. If your textures are
lighter or darker, adjust the blending and exclusion zones
accordingly. Now you can adjust the layer opacity a second timeto
increase or decrease the effect to get what you are looking for.

Y ou can use severa of these layers to make fine adjustments to very
specific tona ranges by controlling the blending to restrict the
effects of each layer to avery specific tonal range. When coupled
with the use of alayer mask, you can literally custom build the
midtone, shadow and highlight contrast for an image. | do have to
admit that if you own the NIK Color Efex Pro complete edition you
can do the same basic thing in far less time using the Tonal Contrast
filter. If you do go that route remember to change the Blend Mode
for the layer created to Luminosity or the saturation aspect of the
Tonal Contrast filter will push your colorsinto the “non-realistic”, |
look HDR'd realm.

The High Pass technique I’ ve described was pioneered by Mac
Holbrook of Nash Editions. It isafavorite of well known printers
such as John Paul Caponigro. Try it and take your image control to
the next level.



